$ version is too old: undefined

Home Forums MapPress Support $ version is too old: undefined

This topic contains 1 reply, has 2 voices, and was last updated by  Chris 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16870

    lannendesigns
    Participant

    The site in question is: http://www.lamedicalspace.com. For the posts I’m using ACF Pro which lets me automatically generate the Google Map based on values (lat &long) and I’m using the same API.

    However, when creating a map that goes on a Page (not using ACF Pro) using the MapPress plugin, and inserting the short code that is generated I keep receiving the error message: $ version is too old: undefined

    Example problem page: http://www.lamedicalspace.com/la-hospitals/alhambra-hospital/

    Any ideas?

    #16871

    Chris
    Keymaster

    Hi,

    I think I see the problem. There are actually two things going on.

    1. The first is a bug: the message should say “jQuery version too old: ” and then your version number. I apparently broke the message in the last version. I just fixed this for the next one.

    2. If the message is correct, a plugin or theme is loading an obsolete jQuery (> 6 years old), which will cause javascript errors. To find which one: deactivate ALL plugins (except MapPress) and switch to a standard theme for a moment. Then reactivate one by one until you see the error.

    If the above don’t help, please let me know when the site is online (it says it’s down for maintenance), and provide a URL with a map, and I’ll take another look.

    #16872

    lannendesigns
    Participant

    Found out what it was. A couple of scripts were being called after the <?php wp_head(); ?>. Once I moved it to the closing </head> all is working as it should.

    Thanks!
    Chris

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.