MapPress Pro 2.43.8 Causes WordPress to Crash

Home Forums MapPress Support MapPress Pro 2.43.8 Causes WordPress to Crash

This topic contains 0 replies, has 1 voice, and was last updated by  goetzb 9 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16794

    goetzb
    Participant

    Hi,

    I just updated Mappress in my WordPress Blog to Version MapPress Pro 2.43.8. After installing the plugin the site doesn’t come back up, but displays an error message:

    Parse error: syntax error, unexpected T_FUNCTION in …/wp-content/plugins/mappress-google-maps-for-wordpress/pro/mappress_pro.php on line 14

    Please help.
    Thanks

    #16795

    goetzb
    Participant

    I deleted the files and installed the previous version, which at least got my site back up.

    #16818

    goetzb
    Participant

    Chris pointed out that my server was running on an outdated PHP version. Thanks! Works now after update!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.